mengatur bandwith berdasarkan waktu siang dan malam

Sekarang kita coba untuk mengatur bandwith user Hotspot berdasarkan waktu pagi dan malam, karena pada siang hari banyak user yang kuliah jadi bandwith kosong, dan malam banyak user yang browsing dan download

Untuk Script Limit bandwith malam :
1.Akses Router Miktorik anda
2.System > Clock > kemudian perhatikan date(tgl) & time(waktu)
3.System > Scripts > New Script isikan data berikut :
Name : Limit Malam
Policy : Conteng Read, Policy dan Write
Source :
/ip hotspot user profile set 125 idle-timeout=none keepalive-timeout=2m status-autorefresh=1m shared-users=1 rate-limit=64k/128k transparent-proxy=yes open-status-page=always advertise=no

4.System > Scheduler > New Schedule isikan data berikut :
Name : Malam
Start Date : (tgl mulai disesuaikan dengan tgl di mikrotik) jun/28/2009
Start Time : (waktu mulai disesuaikan kebutuhan) 19:00:00 (untuk jam 7 mlm)
Interval : 1d 00:00:00 (rolling per 1 hari)
On Event :
Limit Malam
Untuk Script Limit bandwith siang :
1.System > Scripts > New Script isikan data berikut :
Name : Limit Siang
Policy : Conteng Read, Policy dan Write
Source :
/ip hotspot user profile set 125 idle-timeout=none keepalive-timeout=2m status-autorefresh=1m shared-users=1 rate-limit=64k/256k transparent-proxy=yes open-status-page=always advertise=no
nb:silahkan sesuaian pada user yg laen
2.System > Scheduler > New Schedule isikan data berikut :
Name : Siang
Start Date : (tgl mulai disesuaikan dengan tgl di mikrotik) jun/28/2009
Start Time : (waktu mulai disesuaikan kebutuhan) 07:00:00 (untuk jam 7 pagi)
Interval : 1d 00:00:00 (rolling per 1 hari)
On Event :
Limit Siang
Langkah diatas secara otomatis akan memberikan setting limit pada siang hari 64k/256k mulai jam 7 pagi s/d jam 7 mlm sedangkan limit bandwith malam hari 64k/128k mulai jam 7 mlm s/d jam 7 pagi.
Semua setting bisa disesuaikan dengan kebutuhan, mudah-mudahan bisa dengan mudah dimengerti dan membantu.

source: forummikrotik.com

Post a Comment