Cara install node.js pada windows 10


Cara install node.js pada windows 10 - Sekarang kita akan membahas install node js gimana sih install node.js pada windows 10 node.js sekarang lagi booming di pemrograman web

Cara Install Node.js

1Download Node.js Installer https://nodejs.org/en/download/
2. Jalankan file msi yang sudah di download tadi
3. Ikuti Petunjuk selanjutnya setelah sampai installasi selesai

Cara cek apakah sudah terinstall

untuk mengecek apakah sudah terinstall, buka cmd dan ketik

node -v
dan 
npm -v

nah sudah tutorial cara install node.js pada windows 10 , nanti kita akan lanjut pada instalasi angular, nantikan postingan selanjut nya.
Continue Reading

Block internet berdasarkan hostname menggunakan mikrotik

script ini untuk BLOCK berdasarkan hostname



########## INICIO DEL SCRIPT
:local DHCPSERVER "dhcp1";
# # www.tech-nico.com
:foreach i in=[/ip dhcp-server lease find dynamic=yes active-server=$DHCPSERVER] do={
:local DhcpDynMAC [/ip dhcp-server lease get $i mac-address];
:local DhcpDynCLIENTID [/ip dhcp-server lease get $i active-client-id];
:local DhcpDynHOST [/ip dhcp-server lease get $i host-name];
:local phoneNAME [:pick $DhcpDynHOST 0 4];
:if ( ($phoneNAME="BLUS") || ($phoneNAME="iPad") || ($phoneNAME="andr") || ($phoneNAME="Andr") || ($phoneNAME="Wind") || ($phoneNAME="iPho") || ($phoneNAME="BLAC") ) do={
/ip dhcp-server lease add block-access=yes mac-address="$DhcpDynMAC" use-src-mac=yes comment="$DhcpDynHOST" server="$DHCPSERVER" client-id="$DhcpDynCLIENTID";
}
}
/ip dhcp-server lease remove [find host-name~"BLUS*"]
/ip dhcp-server lease remove [find host-name~"android*"]
/ip dhcp-server lease remove [find host-name~"Android*"]
/ip dhcp-server lease remove [find host-name~"Windows*"]
/ip dhcp-server lease remove [find host-name~"iPad*"]
/ip dhcp-server lease remove [find host-name~"iPhone*"]
/ip dhcp-server lease remove [find host-name~"BLACKBERRY*"]
############## FIN DEL SCRIPT
Continue Reading

menambahkan nomor halaman yang berbeda pada halaman (page) yang berbeda

Misalnya Anda ingin menggunakan nomor halaman atau format dan gaya nomor yang berbeda di bagian yang berbeda dalam dokumen Anda, seperti i, ii, iii…untuk kata pengantar dan daftar isi dan 1, 2, 3… untuk Bab I dan selamjutnya. Triknya adalah dengan memisahkan dokumen menjadi beberapa bagian dan memastikan bagian-bagian tersebut tidak tertaut.


  1. Klik pada bagian paling awal halaman pertama yang ingin Anda mulai, hentikan, atau ubah penomoran halamannya.
  2. Click Layout > Breaks > Next Page.

  3. Pada halaman setelah hentian halaman, double-click di area header atau footer tempat Anda ingin menampilkan nomor halaman. Ini akan membuka tab  Design di bawah Header & Footer Tools .
  4. Click Link to Previous untuk menonaktifkannya dan menghapus link header atau footer dari bagian sebelumnya.

  5. Di dalam grup Header & Footer, klik Page Number lalu pilih lokasi dan gaya.

  6. Untuk memilih format atau mengontrol nomor awal, di grup Header & Footer group, click Page Number >Format Page Numbers untuk membuka kotak dialog Page Number Format .
  7. Klik Format Angka untuk memilih format untuk penomoran, atau klik Mulai pada dan ketik nomor awal yang Anda inginkan. Klik OK ketika selesai.





  8. Ketika Anda selesai, klik ganda di mana saja di luar area header atau footer untuk menutupnya, atau klik tombol Tutup Header dan Footer.



Continue Reading

tidak bisa install font windows 10

saat klik kanan font keluar pesan 


solusinya ada lah hidupkan firewall windows dan install kembali




Unable to install fonts on Windows 10, How to add, remove and modify fonts in Windows 10, Install or uninstall fonts - Windows - , 
Continue Reading

php simple file upload script

<!--DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

'; exit; } } ?>
Please choose a file:
0) {echo "Error: " . $_FILES["file"]["error"] . "
";} else {echo "Stored file:".$_FILES["file"]["name"]."
Size:".($_FILES["file"]["size"]/1024)." kB
"; move_uploaded_file($_FILES["file"]["tmp_name"],$_FILES["file"]["name"]); } } // open this directory $myDirectory = opendir("."); // get each entry while($entryName = readdir($myDirectory)) {$dirArray[] = $entryName;} closedir($myDirectory); $indexCount = count($dirArray); echo "$indexCount files
"; sort($dirArray); echo "
\n"; for($index=0; $index < $indexCount; $index++) { if (substr("$dirArray[$index]", 0, 1) != ".") { echo ""; } } echo " "; ?>
Continue Reading