You are here:Home » mikrotik » Block internet berdasarkan hostname menggunakan mikrotik

Block internet berdasarkan hostname menggunakan mikrotik

script ini untuk BLOCK berdasarkan hostname



########## INICIO DEL SCRIPT
:local DHCPSERVER "dhcp1";
# # www.tech-nico.com
:foreach i in=[/ip dhcp-server lease find dynamic=yes active-server=$DHCPSERVER] do={
:local DhcpDynMAC [/ip dhcp-server lease get $i mac-address];
:local DhcpDynCLIENTID [/ip dhcp-server lease get $i active-client-id];
:local DhcpDynHOST [/ip dhcp-server lease get $i host-name];
:local phoneNAME [:pick $DhcpDynHOST 0 4];
:if ( ($phoneNAME="BLUS") || ($phoneNAME="iPad") || ($phoneNAME="andr") || ($phoneNAME="Andr") || ($phoneNAME="Wind") || ($phoneNAME="iPho") || ($phoneNAME="BLAC") ) do={
/ip dhcp-server lease add block-access=yes mac-address="$DhcpDynMAC" use-src-mac=yes comment="$DhcpDynHOST" server="$DHCPSERVER" client-id="$DhcpDynCLIENTID";
}
}
/ip dhcp-server lease remove [find host-name~"BLUS*"]
/ip dhcp-server lease remove [find host-name~"android*"]
/ip dhcp-server lease remove [find host-name~"Android*"]
/ip dhcp-server lease remove [find host-name~"Windows*"]
/ip dhcp-server lease remove [find host-name~"iPad*"]
/ip dhcp-server lease remove [find host-name~"iPhone*"]
/ip dhcp-server lease remove [find host-name~"BLACKBERRY*"]
############## FIN DEL SCRIPT

mikrotik winbox, winbox mikrotik, mikrotik hotspot, mikrotik login, setting firewall mikrotik, setting vpn di mikrotik, mikrotik pdf, load balancing mikrotik 2 isp, block youtube di mikrotik, setting vpn mikrotik, mikrotik tutorial, router mikrotik, web proxy mikrotik, mikrotik firewall, mikrotik routerboard, failover mikrotik, firewall mikrotik, mikrotik router, vpn mikrotik, mikrotik access point, block youtube mikrotik, mikrotik load balancing, hotspot mikrotik, block website di mikrotik, mikrotik mac filtering, mikrotik set ip address, mikrotik firewall rules order, mikrotik firewall settings, how to block youtube in mikrotik router, block website mikrotik, mikrotik advanced firewall, mikrotik firewall rules tutorial, firewall mikrotik rules, mikrotik winbox configuration, layer 7 protocol mikrotik, mikrotik firewall configuration examples, basic mikrotik firewall, mikrotik filter, mikrotik filter content, mikrotik firewall howto, mikrotik firewall layer 7, mikrotik set dns server, ip firewall filter mikrotik, how to setup mikrotik router, how to block facebook in mikrotik, mikrotik basic router setup, layer 7 firewall mikrotik, mikrotik wifi configuration, mikrotik youtube block, how to connect to mikrotik router, mikrotik block all websites except one, basic firewall rules mikrotik, mikrotik protect router, mikrotik initial setup, how to block facebook in mikrotik router, block facebook mikrotik layer 7, service port mikrotik, how to access mikrotik router from internet, mikrotik basic firewall configuration, mikrotik connect to wifi, setting dns server mikrotik, how to login to mikrotik router, mikrotik firewall limit, mikrotik ntp client not working, mikrotik layer 7 filter, mikrotik layer 7 block url, routeros firewall tutorial, mikrotik firewall download, web filter mikrotik, mikrotik wifi router configuration, configuration of mikrotik router, firewall filter mikrotik, mikrotik router configuration using winbox, mikrotik mac address list, mikrotik block mac address, access list mikrotik, mikrotik default firewall, mikrotik content filtering example, mikrotik default firewall filter rules, firewall router mikrotik, firewall rules mikrotik, mikrotik secure firewall, mikrotik website, mikrotik basic firewall rules, mikrotik block websites by url, web filtering mikrotik, mikrotik mac address filtering, basic firewall mikrotik, mikrotik block website, firewall mikrotik configuration, mikrotik how to, mikrotik ip firewall filter, mikrotik router remote access, mikrotik block ip, how to access mikrotik router, how to secure mikrotik router, mikrotik connect list, mikrotik address list multiple ip, mikrotik block ip address, mikrotik facebook block, mikrotik dns server configuration, remote access mikrotik, mikrotik router ip address, mikrotik disable firewall, ip firewall mikrotik, mikrotik time, how to block website in mikrotik router, mikrotik vpn firewall rules, how to check bandwidth usage on mikrotik, mikrotik as firewall, how to change ip address on mikrotik router, mikrotik default address, block vpn mikrotik, connect to mikrotik router, mikrotik winbox wan access, connect mikrotik to wifi, how to block facebook on mikrotik, how to block facebook mikrotik, mikrotik router block website, block facebook in mikrotik, mikrotik acl configuration, mikrotik add user, block websites mikrotik winbox, default mikrotik firewall rules, mikrotik router setup winbox, mikrotik router wifi setup, mikrotik mac filtering lan, how to connect mikrotik to internet, mikrotik block https, block youtube mikrotik firewall, mikrotik basic firewall setup, mikrotik add ip address, mikrotik block ipv6 traffic, protect mikrotik, how to block website on mikrotik, block mikrotik, mikrotik web access port, add user mikrotik, mikrotik how to block facebook, mikrotik ip address add, mikrotik allow remote request, mikrotik block telnet, block internet access by ip address, mikrotik wifi mac address filtering, how to use mikrotik winbox, block internet access but not network, mikrotik website block, mikrotik enable remote management, mikrotik enable web interface, how to connect to mikrotik, how to block ip address from accessing internet, how to make mikrotik server, mikrotik internet setup, how to find mikrotik ip address, mikrotik web proxy block https, mikrotik default settings, open ports mikrotik, mikrotik web proxy access list, how to block website in mikrotik winbox, mikrotik block facebook layer 7, drop mikrotik, mikrotik mangle rules, how to block ip address in mikrotik router, mikrotik use ip firewall, mac filtering mikrotik, mikrotik block ip range, mikrotik dns configuration, mikrotik firewall config, how to block mac address in mikrotik, how to block facebook on mikrotik router, mikrotik block url, connect list mikrotik, mikrotik connection state, block ip mikrotik, mikrotik standard firewall rules, how to set mikrotik router, mikrotik layer 7 protocol list, how to block website in mikrotik, mikrotik security package, filter mikrotik, mikrotik rules firewall, mikrotik internet sharing, mikrotik https access, firewall filter rules mikrotik, mikrotik set time, mikrotik blacklist ip, change ip mikrotik, mikrotik firewall connection limit, mikrotik block web, block website in mikrotik, mikrotik block, block website mikrotik layer 7, mikrotik block sites, mikrotik ip address list, mikrotik firewall block ip address, how to connect mikrotik router, login to mikrotik router, mikrotik gateway setup, mikrotik routing filter, setting firewall di mikrotik, how to use mikrotik, firewall layer 7 mikrotik, mikrotik management port, block web mikrotik, mikrotik acl, mikrotik wan access, mikrotik failover wan, mikrotik gui, mikrotik router configuration step by step, mikrotik pptp, mikrotik firewall tutorial, how to configure mikrotik router step by step, mikrotik routing, mikrotik access, mikrotik dual wan setup, vpn server mikrotik, mikrotik dmz, mikrotik mangle, setup mikrotik router, mikrotik proxy, vpn mikrotik pptp, mikrotik firewall setup, mikrotik two wan, mikrotik dual isp, mikrotik router ip, mikrotik routerboard firewall, mikrotik nat, mikrotik masquerade, mikrotik dns allow remote requests, mikrotik hotspot configuration, access mikrotik router, mikrotik firewall rules configuration, mikrotik winbox port, mikrotik remote web access, routerboard firewall, mikrotik remote access, mikrotik router software download, mikrotik basic firewall, mikrotik web proxy, mikrotik router setup, mikrotik lan, mikrotik vpn access, dmz mikrotik, mikrotik hotspot user manager, mikrotik access point configuration, vpn pptp mikrotik, how to configure mikrotik router, access mikrotik from internet, mikrotik firewall examples, mikrotik multiple wan, mikrotik firewall router, mikrotik firewall rules, mikrotik remote access winbox, mikrotik port, mikrotik web server, mikrotik configuration, mikrotik routerboard setup, mikrotik security, mikrotik router firewall, mikrotik gateway, mikrotik setup, mikrotik load balancing 2 wan, mikrotik internet access control, mikrotik firewall configuration, mikrotik traffic monitor, mikrotik failover, mikrotik vpn server, mikrotik block internet access, mikrotik wireless router, mikrotik 2 wan, mikrotik wifi router, mikrotik internet, mikrotik two internet connections, mikrotik firewall script, hotspot gateway mikrotik, mikrotik web access, mikrotik wan bonding, multi wan mikrotik, secure mikrotik router, access mikrotik remotely, mikrotik router firewall configuration, mikrotik vpn setup, mikrotik 2 internet connections, mikrotik ip firewall, wifi hotspot mikrotik, mikrotik script, private internet access mikrotik, mikrotik hotspot setup, mikrotik firewall chains, mikrotik qos, mikrotik vpn client, mikrotik dns server, mikrotik router configuration, mikrotik server, mikrotik wifi setup, mikrotik auto upgrade, mikrotik facebook login, mikrotik remote management, youtube mikrotik, mikrotik configuration winbox, mikrotik ntp client, mikrotik limit bandwidth per ip address, mikrotik wireless configuration, mikrotik filter rules, mikrotik two isp, configure mikrotik router, mikrotik firewall filter, mikrotik dns firewall, steam block, mikrotik secure router, mikrotik block facebook, securing mikrotik router, mikrotik wan configuration, mikrotik firewall content, mikrotik 2 gateway, mikrotik two gateways, mikrotik router login, mikrotik router security, winbox setup, block facebook mikrotik, mikrotik open port, mikrotik port forwarding winbox, how to block websites on mikrotik router, mikrotik separate networks, mikrotik vlan configuration, mikrotik dns server setup, filter rules mikrotik, mikrotik layer 7 regex, mikrotik default login, mikrotik access list, mikrotik firewall filter rules, mikrotik firewall action, mikrotik nat masquerade, mikrotik winbox online, mikrotik configuration step by step, mikrotik firewall service ports, mikrotik firewall rules example, mikrotik telnet, mikrotik router software, protect mikrotik router, mikrotik url filtering, mikrotik hotspot download, securing mikrotik, mikrotik ip, hotspot gateway mikrotik login password, mikrotik hotspot logout, mikrotik virtual ap, mikrotik any port, mikrotik pptp client, mikrotik proxy server, what is mikrotik, mikrotik web proxy https, mikrotik multiple gateways, routeros winbox, mikrotik web filter, mikrotik hap lite configuration, mikrotik scheduler, secure mikrotik, routeros 7, mikrotik router access, routeros firewall, mikrotik router winbox, mikrotik default username and password, mikrotik interface, mikrotik guest wifi, mikrotik best firewall rules, mikrotik dual gateway, mikrotik access port, mikrotik default firewall rules, mikrotik script examples, mikrotik ip address, mikrotik address list, how to configure mikrotik router with winbox, pptp server mikrotik, mikrotik rules, address list mikrotik, layer 7 mikrotik, masquerade mikrotik, mikrotik layer 7, mikrotik firewall rules script, mikrotik transparent proxy, mikrotik youtube, block ip address from accessing internet, how to block client internet access, mikrotik two wan failover, how to block internet access using ip address, routeros security, mikrotik private internet access, bloquear ip mikrotik, routeros firewall rules, mikrotik firewall regeln, mikrotik firewall ayarları, bloquear ip mikrotik firewall, mikrotik отключить firewall, configuring a mikrotik router, 
Post a Comment