You are here:Home » mikrotik » load balancing 3 line speedy

load balancing 3 line speedy

Ini cuman untuk refrensi saya aja sapa tau perlu nanti perhatian, konvigurasi ini untuk mikrotik 3.24 keatas

Konfigurasi Mangle


/ip firewall mangle
add action=mark-connection chain=input comment="NEW Load Balance" connection-state=new disabled=no in-interface=\
pppoe-speedy1 new-connection-mark=speedy1 passthrough=yes
add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=pppoe-speedy2 \
new-connection-mark=speedy2 passthrough=yes
add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=pppoe-speedy3 \
new-connection-mark=speedy3 passthrough=yes
add action=mark-routing chain=output comment="" connection-mark=speedy1 disabled=no new-routing-mark=speedy1 passthrough=\
no
add action=mark-routing chain=output comment="" connection-mark=speedy2 disabled=no new-routing-mark=speedy2 passthrough=\
no
add action=mark-routing chain=output comment="" connection-mark=speedy3 disabled=no new-routing-mark=speedy3 passthrough=\
no
add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=lokal \
new-connection-mark=speedy1 passthrough=yes per-connection-classifier=both-addresses-and-ports:3/0
add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=lokal \
new-connection-mark=speedy3 passthrough=yes per-connection-classifier=both-addresses-and-ports:3/2
add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=lokal \
new-connection-mark=speedy2 passthrough=yes per-connection-classifier=both-addresses-and-ports:3/1
add action=mark-routing chain=prerouting comment="" connection-mark=speedy1 disabled=no in-interface=lokal \
new-routing-mark=speedy1 passthrough=yes
add action=mark-routing chain=prerouting comment="" connection-mark=speedy2 disabled=no in-interface=lokal \
new-routing-mark=speedy2 passthrough=yes
add action=mark-routing chain=prerouting comment="" connection-mark=speedy3 disabled=no in-interface=lokal \
new-routing-mark=speedy3 passthrough=yes



Konfigurasi NAT

/ip firewall nat
add action=masquerade chain=srcnat comment="masquerade lokal network" disabled=no src-address="ip lokal anda"


Konfigurasi Route

Karena ip gateway speedy saya sama, jadi saya pakai gateway interface

/ip route
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-speedy2 routing-mark=speedy2
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-speedy3 routing-mark=speedy3
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-speedy1 routing-mark=speedy1
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-speedy1
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-speedy2
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-speedy3


Screen Shot





dari forummikrotik.com
Post a Comment