You are here:Home » news » Google Tidak support IE 6

Google Tidak support IE 6

Dalam rangka untuk terus meningkatkan produk kami dan memberikan fitur yang lebih canggih dan kinerja, kita memanfaatkan beberapa perbaikan terbaru dalam teknologi browser web. Ini termasuk cepat JavaScript pengolahan dan standar baru seperti HTML5. Sebagai hasilnya, selama 2010, kita akan dalam pentahapan untuk keluar dukungan terhadap Microsoft Internet Explorer 6.0 dan juga beberapa browser lama yang tidak didukung oleh produsen mereka sendiri.



Kami berencana untuk memulai tahapan keluar mendukung browser lama ini di Google Docs suite dan Google Situs editor pada tanggal 1 Maret 2010. Setelah titik itu, fungsionalitas tertentu dalam aplikasi ini mungkin memiliki latency lebih tinggi dan mungkin tidak bekerja dengan benar di browser lama ini. Kemudian pada tahun 2010, kami akan mulai setahap demi setahap dukungan untuk browser ini untuk Google Mail dan Google Calendar.

Google Apps akan terus didukung Internet Explorer 7.0 dan di atas, Firefox 3.0 dan di atas, Google Chrome 4.0 dan di atas, dan Safari 3.0 dan di atas.

Mulai minggu ini, pengguna di browser lama ini akan melihat pesan dalam Google Docs dan Google Situs editor menjelaskan perubahan ini dan meminta mereka untuk meng-upgrade browser mereka. Kami juga akan mengingatkan Anda lagi dekat hingga Maret 1 untuk mengingatkan Anda tentang perubahan ini.
Post a Comment